베스트셀링 워드프레스 테마인 아바다(Avada)가 최근 5.1로 업데이트된 이후 여러 차례에 걸쳐 마이너 업데이트가 이루어졌습니다.

아바다 테마와 관련하여 며칠 전에 두 건의 보안 패치가 릴리스되었습니다.

워드프레스는 보안에 강하지만 업데이트를 제대로 하지 않을 경우 보안에 취약해질 수 있습니다. 아바다를 사용하는 경우 가급적 빨리 최신 버전으로 업데이트하는 것이 좋을 듯 합니다.

아바다 보안 패치

교차 스크립팅(크로스 사이트 스크립팅, 영문 명칭: cross-site scripting, 영문 약어 XSS)은 웹 애플리케이션에서 많이 나타나는 취약점의 하나로 웹사이트 관리자가 아닌 이가 웹 페이지에 악성 스크립트를 삽입할 수 있는 취약점이라고 합니다.

워드프레스도 업데이트가 릴리스될 때마다 가급적 최신 버전으로 업데이트하는 것이 좋습니다. 워드프레스 4.7부터는 자동으로 업데이트된다고 하네요. 그래도 제대로 업데이트하지 않은 사이트가 상당히 많다고 합니다.

특히 4.7.1과 4.7.2 버전을 사용하고 있는 경우 즉시 4.7.3 버전(이 글 작성 당시 최신 버전)으로 업데이트해야 합니다(참고).

참고: